How To

From VuzeWiki
Jump to: navigation, search

Contents

[edit] How do I change the Download folder?

To be able to change the Download folder in Vuze. Follow the steps below:

Windows / Linux:

1) Go to (Tools > Options).

2) Change the directory on the 'Files' section on the menu to whatever directory you wish to save your downloads.

3) Click on the 'Save' button below.

Mac:

1) Click cmd + , or select Preferences in the Vuze menu

2) Change the directory on the 'Files' section on the menu to whatever directory you wish to save your downloads.

3) Click on the 'Save' button below.

[edit] How do I change the Torrent folder?

To be able to change the Torrent folder in Vuze. Follow the steps below:

Windows / Linux:

1) Go to (Tools > Options).

2) Change the directory on the (Files > Torrents) section on the menu to whatever directory you wish to save your .torrent files.

3) Click on the 'Save' button below.

Mac:

1) Click cmd + , or select Preferences in the Vuze menu

2) Change the directory on the (Files > Torrents) section on the menu to whatever directory you wish to save your .torrent files.

3) Click on the 'Save' button below.

[edit] How do I change the Language setting?

In case you changed to a different language by accident these are the necessary steps you have to take to pick another one. Named items are provided in english, positions are provided in brackets.

1. Open the Options tab

Windows / Linux:

- Go to the Advanced section of Vuze (View > Advanced)

- Press Ctrl + the comma key (,) or select [ Tools (4th menu) > Options (last item) ]

Mac:

- Press Ctrl + the comma key (,) or select (Vuze menu > Preferences)

2. Double click on Interface (5th item)

3. Click on Language (1st subitem)

4. Select your Language

[edit] How do I set Vuze to be my default client?

There are two ways on how to setup Vuze as your default torrent downloader.

Windows Explorer:

1) In Windows Explorer, do a right click on a .torrent file,

2) Select "Open With" and "Choose Program"

3) Look for Vuze on the list of programs, if it is not there, click browse and look for Azureus.exe under C:\Program Files\Vuze folder.

Advanced Settings in Vuze:

1) Click on (Tools > Options)

2) Click on the Interface menu.

3) Look for "Reset explorer file associations (.torrent) and click the "Reset" button.

Mac:

1) Ctrl-click (or right-click) on the .torrent file in Finder and select Get Info menu option

2) In the resulting window expand the Open with: field, select the dropdown and choose Other...

3) Browse to Applications folder and select Vuze app from the list, make sure Always Open With checkbox is checked, and then hit the Add button

4) Be sure to hit the Change All... button when back in the Info window and confirm by hitting Continue

Note: If you have other BitTorrent clients, make sure to restart them to turn off their torrent file associations.

Linux (GNOME):

1) Right click on a .torrent file, select "Open With"" and then "Other Application"

2) Vuze should be in the list of applications displayed, select it, make sure that "Remember this application" is checked and then hit "Open".

3) If Vuze is not in the list of applications, hit the arrow next to "Use a custom command" and enter "/usr/bin/vuze" (without quotes).

[edit] How do I install Plugins?

Vuze features a plugin installation/uninstallation wizard. Please use it to install any new plugin. It's available through the Plugins Menu.

1) Go to "Tools" in the file header

2) Click on the Plugins menu

3) Choose Installation Wizard

See Plugin list for more info on each plugin.

[edit] How do I select the files I want to download?

Note: You have to be on the Advanced section of Vuze (View Advanced). Make sure to uncheck: " Automatically download to default directory (No Prompt)" option from (Options > Files) menu.

To download only specific files inside a torrent you have 2 options:

Deselecting files when loading the torrent

1. Open the torrent through the Open Torrent Dialog

If you've set Azureus to open torrents silently with the default download directory go to Files -> Open -> Open Torrent or use Ctrl+O

2. Simply unselect the files you don't want to download in the lower table

Deselecting files after the torrent has been loaded

1. Rightclick on the torrent -> Show details or doubleclick on the torrent

2. Go to the Files Tab

3. Select all files you don't want to download

4. Select Rightclick -> Priority -> Delete

Note: If you select Delete all partial data downloaded of the selected files will be deleted.

[edit] How do I move files then continue seeding?

If you've finished downloading a file(s) (and it has switched to seeding), but you want to move it (out of your download directory, perhaps), then the correct way to do this is:

• Stop the seed (red square button on the Vuze button bar)

• Move your file to the new destination (please note that if your torrent contains multiple files, then you'll want to move the whole directory that Vuze created for it, since maintaining that structure is pertinent to the torrent's integrity)

• Start the torrent again

• See the Status turn to "Error", which you'd expect since the data isn't there any more

• Right click on the torrent

• Pick the Change Data Directory option at the top of the popup menu

• Pick the new directory in the dialog, and press Ok

• Stand (or sit) and be amazed, as the torrent goes to its expected state, with stats intact

Note though, that the Change Data Directory option doesn't show up until Vuze notices that the file is missing. It expects you to move the file first, then update the path to it.

[edit] How do I change the font size when browsing content in Vuze?

Vuze uses the same Internet Explorer libraries, so changing the font settings in IE, changes the font size in Vuze as well. There are two ways to change the font size:

Through the Internet Explorer Settings

1) Quit Vuze (File > Exit)

2) Open Internet Explorer, (View > Text Size) and change to “Medium” or “Smaller”.

3) Re-launch Vuze

If you have a mouse that has a scroll-wheel (May work for some)

1) While you’re on the OnVuze page or on the Dashboard, hold the “CTRL” key on your keyboard

2) Click on any part of the page without clicking on any of the links.

3) Scroll your mouse “Up” or “Down” to change the font size.

[edit] How do I move files then continue downloading?

If you want to moves files to a different drive or directory and would want to resume your download. Follow the steps below:

• Go to (View > Advanced > My Torrents)

• Stop the download (red square button on the Vuze button bar)

• Move your file to the new destination (please note that if your torrent contains multiple files, then you'll want to move the whole directory that Vuze created for it, since maintaining that structure is pertinent to the torrent's integrity)

• Right click on the torrent and pick the 'Show Details' option at the top of the popup menu

• Click on 'Files' from the list of tabs

• Right-click on the file and pick 'Rename or Retarget'

• Look for the file from your Windows Explorer or Finder

• Start the download again

• Click on the 'My Torrents' tab, and notice that the torrent is downloading again.

If you want to learn more about resuming downloads, click here.

[edit] How do I schedule my upload and download speeds in Vuze?

If you want to schedule your upload and download speeds based on time and day of week. You can try installing the ‘Speed Scheduler’ from the Installation Wizard in Vuze.

Speed Scheduler

- is a plugin for managing upload and download speeds on a schedule. Many ISP's regulate how much their users can download/upload, but those regulations are typically on a schedule.

To install the ‘Speed Scheduler’, follow these easy steps:

Windows / Linux:

1) Click on (Tools > Plugins > Installation Wizard)

2) Choose ‘By list from sourceforge.net’, click next.

3) Mark ‘Speed Scheduler’ from the list, click next.

4) Choose whether to install the plugin for all users or for you only.

5) Click on Finish.

6) Click on (Tools > Plugins > Installation Wizard) and create a schedule.

Mac:

1) Click on (Tools > Plugins > Installation Wizard)

2) Choose ‘By list from sourceforge.net’, click next.

3) Mark ‘Speed Scheduler’ from the list, click next.

4) Choose whether to install the plugin for all users or for you only.

5) Click on Finish.

6) Click on (File > Plugins > Speed Scheduler) and create a schedule.

Note: Check out the developers Home Page & FAQ for more information about this plugin.

[edit] Does Vuze work on 64-bit Windows?

See https://jira.vuze.com/browse/SUP-19

[edit] How do I copy Vuze to a new computer‎

See Copy Vuze to new computer‎.

[edit] How can I create a portable version of Vuze?‎

See Portable Vuze.

[edit] How can I use Vuze to copy a file‎?

See Personal Shares.

[edit] How do I use the Friends functionality?‎

See Friends.