Software-Basis

From VuzeWiki
Jump to: navigation, search

Richtige Software-Basis vorhanden?[edit]

  1. Kontrolliere ob du die aktuelle Version von Java installiert hast:
    1. Windows > Einstellungen > Systemsteuerung > Software > wenn dort mehr als eine oder eine veraltete Java-Version zu finden ist
    2. Öffne im Browser www.java.com
    3. Lade dir die aktuelle Version von Java herunter
    4. Beende Vuze und alle anderen Programme (wie z.B. Browser), die Java nutzen
    5. (Deinstalliere alte Java-Versionen)
    6. (Lösche unter C:\Programme\ den "Java"-Ordner)
    7. Installiere Java
  2. Stelle sicher, dass du immer die aktuelle Version von Vuze nutzt, da in dieser Fehler der vorangegangenen Versionen behoben wurden, neue Funktionen dazu gekommen oder vorhandene Funktionen optimiert worden sind. Alte Versionen werden daher auch im IRC-Channel nicht mehr unterstützt.