Network Monitor Advanced Install

From VuzeWiki
Jump to: navigation, search

Advanced Install Considerations[edit]

You need three components to run this plug-in:

  • (a) Java 1.6
  • (b) JPCAP a Java wrapper for a packet sniffer
  • (c) a packet sniffer like winpcap, lib-pcap.

Java 1.6 Install[edit]

JPcap Install[edit]

Packet sniffer install[edit]

Please report any difficulties[edit]

please report any issues with this plug-in.